Wordpress es el CMS con menos vulnerabilidades críticas, revela estudio.

editado agosto 2010 en Noticias
Según un reciente estudio realizado con BlindElephant, una herramienta de Qualys, para determinar la vulnerabilidad del software Open Source más popular, WordPress resultó en estos análisis el CMS con menos vulnerabilidades críticas.

En el estudio, además de constatar que, aunque asusten un poco las cifras, el software Open Source no es más inseguro que el software propietario, a pesar de no disponer de equipos técnicos dedicados a mantenerlos para “sus clientes”, quedó patente la diferencia que marca WordPress, ¿lo vemos?.

La herramienta, de todos los sitios analizados, encontró vulnerabilidades en el …

77% de los sitios creados con Movable Type
91% de los sitios basados en Joomla
95% creados con MediaWiki
69% de sitios creados con Drupal
WordPress solo mostró un 4% de vulnerabilidades críticas y un 21.5% de vulnerabilidades medias

También ha quedado patente en el estudio que las vulnerabilidades encontradas en WordPress afectaban a las versiones antiguas, siendo las actuales las más seguras y estables.

Fuente:

ayudawordpress

Comentarios

Accede o Regístrate para comentar.